Convox Community

Local rack doesn't work after organization switch, and re-install doesn't work

Hi,

My colleague set up a paid plan in their account, so I needed to join it as my account was on a test organization. The organizations had the same name, so it wouldn’t let me accept the invite unless I deleted my organization. I did so, and it worked, I was able to join the new organization.

Problem is, as soon as I did that, my local rack stopped working. It just doesn’t exist anymore. I don’t mind completely resetting it and starting over with the local rack, but now it won’t install either.

When I run sudo convox rack install local I get the following:

Installing... ERROR: exit status 1

How should I proceed? Is there a way to get more helpful error details?

Found a workaround for now, convox update 20190418192208 which downgrades to the version my colleague was on when he installed his local rack. It still failed with the same error the first few times, but then eventually succeeded.

Now we’re both afraid to update Convox though…